February 29, 2016

IE8 and IE9:

LightSpeed VT will be deprecating support for older “Internet Explorer” versions soon, specifically, Internet Explorer Versions 8 and 9.

Starting April 1, 2016, LightSpeed VT will not be including IE 8 and 9 in its QA testing for new and existing feature enhancements and updates. This is simply due to the fact that these older browsers will not support recent standards of functionality needed to operate and display current day web sites and applications correctly. These older browsers may still work in some capacities, but we cannot guarantee expected functional and display results when they are used.

Additional Information:

Microsoft stopped supporting IE8 – April 8th, 2014.
https://www.microsoft.com/en-us/WindowsForBusiness/end-of-xp-support

Microsoft’s new “The new “End of Life” upgrade notification for Internet Explorer” – versions 8, 9 and 10.
https://support.microsoft.com/en-us/kb/3123303?sd=rss&spid=14019

Most of today’s popular browsers automatically upgrade themselves, including Chrome, Firefox and Explorer — starting with IE9. Microsoft has adopted an automatic update process that will force most IE9 users to auto upgrade to IE10, resulting in a shorter life cycle for IE9.

For questions about what Microsoft is supporting, please visit:
https://support.microsoft.com/en-us/lifecycle#gp/Microsoft-Internet-Explorer

W3Schools stats about “Internet Explorer” – IE9 is way down in usage (IE9 less than a 1/2% of IE’s 6.3%):
http://www.w3schools.com/browsers/browsers_explorer.asp